Tag Archives: Amplifier

Great Day to Be Outdoors!

Living in South Texas has some advantages especially in mid December. Great day here, sun was out and the temp around 78°F. Took out the FT-817ND and setup for solar operation with the DXtreme end fed antenna in vertical orientation. This end fed antenna needs an antenna tuner but allows me to operate on multiple bands. I used the LDG Z-11 Pro II tuner and ran at 45W today. Solar conditions were pretty bad with SFI of 72 and a sun spot number of zero. That’s right…zero…nada. I only made a few stateside connections on 20m. The ARRL 10 meter contest was going on today and I found this band was open. I logged contacts in Argentina and New Zealand without any difficulty.

Some notes on my operation today…first up it was bit breezy had gusts up to 30 mph. The travel mast worked great but I did have two instances where one of the segments broke loose and brought the wire down.I am going to think through some 3d printed clamps to keep this from happening in the future. I found I am short one PowerPole “Y” harness if I need to use the radio, amp and tuner. I switched from the two 15W panels to the fold-able 52W panel so I could free up the power connection. Duh, I just remembered I have some power distribution blocks that would solve this problem! Will try these next time. This time of year the sun angle is way different than the summer. Makes finding a suitable position for the solar panel a bit tricky. Overall no issues running the portable station at 45W. Finally, there was a lot of noise on the bands today. Suspect it was external man-made noise as the radio Noise blanker would help.

Feels good to get outside and play radio again!

Advertisements

Magnetic Loop Update

I rearranged some PVC fittings to my Magnetic Loop antenna to accommodate the new High Voltage capacitor. Here is what it looks like:

photo-oct-08-2-57-13-pmphoto-oct-08-2-57-21-pm

Remaining improvements are to cover the exposed copper pipe with heat shrink tubing and replace the metal threaded rod with a nylon rod, add a tuning extender and install some band limit nuts to aid in single band tuning. I operated this indoors today but had no luck on 5W QRP. Had to use the amp to make any contacts at 45W.

I also verified the SWR 2:1 points and they measured 48kHz bandwidth which is a definite improvement over the other tuning capacitor which was more in the range of 70kHz. I also verified that the AA5TB spreadsheet was giving the proper tuning capacitor values. To do this I would tune the antenna to a specific frequency, say 14.200 Mhz. The AA5TB spreadsheet indicates a tuning capacitor of 42.42pF minus 8.2pF of loop capacitance for 34.22pF. I removed the capacitor from the loop and measured a capacitance of 38.5pF.

This confims that the spreadsheet gets me the right values for the capacitor which I will now use to finalize the 40m loop design. A quick trip to Home Depot this afternoon yielded the remaining PVC fitting I need for this version.

 

20m EFHW Antenna On the Air!

It took awhile but I finally setup the EFHW antenna I has built and tuned for 20m up as a vertical outside late this afternoon. The antenna required no external tuner and I am able to run 45W into it without issue.

It worked beautifully!

This could be the best antenna I have built yet for 20m. I noticed low noise and lots of stations coming in. This on a day with SFI at 90 and SSN of 58.First contact was a soild 59 into Guatemala. Also had numerous stateside contacts all coming in nicely. One other DX into Brazil also 59. I ran the FT-817ND with solar power with the two 15W panels. Was able to put in over 1Ahr on the solar side and consumed only .66Ahr on the load side (rig and amplifier). Looks This will be my EMCOM goto system. Next step is to work on a linked antenna so that I can work other bands as needed. Here is the the whole station packed up:

Photo Sep 03, 6 43 09 PM

The California QSO Party with 20W and a Mag Loop

California by far has one of the most active QSO parties I have seen all year. I joined in on this for a few hours this afternoon using the FT-817ND with the MX-P50M amplifier and the Magnetic loop antenna. My goal today was to gauge the effectiveness of running at 20W vs. 5W in making QSO’s. I started by tuning around 20m but found the noise level was a bit high on the band and most stations were coming in weak. I switched to 15m and didn’t hear much until I adjusted the direction the loop was pointing in. Many stations working this band out of California started coming in after adjusting the loop.This was the first time I really noticed the directivity of the loop antenna.

I was using a 13.8V power supply to run the rig and the amp so I only needed 1 W to drive 20W out. Started to work the stations I could hear and almost all returned my call on the first try. Only one station reported a weak signal but by then the band had started to fade.I worked 20 stations on 15m running 20W with the mag loop (indoors!). I setup the loop with the shorter coax to run 15m thru 10m. 12m and 10m were fairly quiet so i tuned back up to 15m and closed another 6 contacts. These were my first real tests of the loop through its tuning range and I was able to verify it was working well.

I moved back to 10m and heard nothing then tried 12m. I heard a station on 12m from Chile and once again adjusted the direction of the loop and noticed the pickup in signal strength. On 2.5W at 15m I was getting 30W out and made the call. He picked me up right away and gave me a 54 signal report.

This experience has verified the performance of both the large loop from 20m thru 15m and the small loop from 15m to 12m. 10m remains elusive but the band is really hit or miss lately.

I am confident now that on the 20m-12m bands I can make reliable contacts using 20W on SSB using the amplifier and the mag loop antenna.

Moved to the FT-450D and made a few more contacts on 15m and 20m for the QSO party and made one 10m contact to Argentina. All in all a fun afternoon of HF.

Next up is to take to the outdoors with this setup and take some measurements using solar charged battery power.

Accidental Magnetic Loop Antenna Stress Tests

I definitely overdid the power into the Magnetic Loop antenna when testing the new amplifier. Biggest problem was on 40m. I hit the silver mica capacitance with way more than 500V. 40m won’t tune up now as the capacitance is now reading 63pF instead of 120pF. So I have a 150pF capacitor on order than will handle 2kV to replace it.

Solar Power Capacities

I have two solar panel setups that I can use for the portable station. I have used both successfully on QRP only with the FT-817N running 5W. One setup up uses two 15W panels for a total of 30W. The other is a roll-up 60W panel. I looked up the worst case available daylight hours for this area of South Texas and found it was 4.42 hours. This works out to 7.25Ah for the 30W and 17.7Ah for the 60W panel. Two 7Ah 12V gel cell batteries provide my storage. full discharge would be at 50% of the total or 7 Ah.

In an emergency situation needing to handle traffic, I estimated needing to run 12 hours a day such that 90% is receive time (10.8 hours) and 10% (1.2 hours) is transmit time. Now using the current draw values I measured previously with the FT-817ND and the MX-P50M amplifier I have the following power needs:

QRP (5W): 7.78 Ah

20W xmit: 12.96Ah

37W xmit: 17.2Ah

From this info one can see that the QRP station will run with the 30W panels but there is no headroom in the power budget. The 60W panel has ample energy to keep the batteries topped off. This has pretty much been confirm by my portable operations as well.

With 20W and no solar charging I would have about 1/2 hours of talk time.

Power Consumption of MX-P50M Amplifier and FT-817ND

I setup a 12V, 30A power supply I have for another project to use with the MX-P50M Amplifier and the FT-817ND. I adjusted the power supply such that is has an output voltage of 13.8V. Here are the readings on 20m:

Current draw on Receive with amplifier on standby: 0.36A

Current draw on receive with amplifier on: 0.4A

Current draw with 1/2W in / 10W out : 3.69A

Current draw with 1W in / 20W out: 5.4A

Current draw with 2.5W in / 45W out: 7.2A

Current draw with 5.0W in / 60W out: 8.3A

Note that the power was measured with an SWR/wattmeter and at 5W input is clearly exceeding the 45W rating of the amplifier. So with this power supply I would limit to 20W with the magnetic loop antenna so just need to limit output power to 1W on the FT-817ND.

Next tested battery power. My portable power is provided by two 12V 7Ahr gel cell batteries connected in parallel. I hooked this up to my charge controller and measured the output voltage at 12.6V. Here are the consumption measurements:

Current draw on Receive with amplifier on standby: 0.36A

Current draw on receive with amplifier on: 0.39A

Current draw with 5W amplifier off: 1.77A

Current draw with 1W in / 20W out: 5.25

Current draw with 2.5W in / 24W out: 6.38A

Current draw with 5.0W in / 37W out: 7.0A

For 20W current draw remains the same as the power supply by my max power output is limited to 37W.

MX-P50M Amplifier for Yaesu FT-817ND

I had been debating long and hard on a higher power rig for HF portable use. I really enjoy running the Yaesu FT-817ND on 5W QRP and portable. There are times when conditions are just plain lousy and my signal clearly doesn’t get through the noise floor. A big goal of my portable station is for running off the grid in case of an emergency. There are times when QRP will just not get through. With this in mind I have often looked at getting an FT-857D which is a mobile /portable rig capable of 100W. Unfortunately, my budget just wont allow it. I started looking at amplifiers for the FT-817ND but cost remained an issue. I ultimately came across a Chinese made 45W amplifier on Ebay that is called a MX-P50M and comes with a cable specifically for the FT-817ND. The cost for this was $189 including shipping from Hong Kong. I have read some real horror stories regarding some Chinese made amps with most being nothing more than noisy CB amps. After a bit of research I came across some favorable reports on this unit from folks like VK2QR and GM4SLV. Check out these sites for some detailed measurements. I decided to take the plunge and order one about a week ago. I just received it today and unboxed it.

The amp was well packed and came with a  DC power cable and an ACC cable but no manual. Setup with the FT-817ND is fairly straight forward. First thing was to add some Powerpole connectors to the DC supply line. I made this a “Y” connector so I can also plug in the rig’s power supply with the same cable. This cable connects to the amp to some sort of cheesy little connector which I will discuss in greater detail. The other cable connects the amp to the ACC port of the amplifier. There are two SO-239 connectors in the back, One of these goes to the antenna and the other to the radio. I connected an SWR/power meter to make some measurements and am using the magnetic loop antenna so I need to limit power to no more than 25W. The front panel has a band switch and a power/bypass switch. There are two LED’s one for power and the other to indicate transmitting. The entire unit is housed in a sturdy aluminum case with a heat-sink on the upper surface.

I hook up the coax, and the meter and the radio on a 15A 12V power supply. The amp needs only 8A at 13.8V to run at full power. I tune up the loop antenna and set the power output to 1W. I turn on the amp and….nothing….power light doesn’t light up….hmmmmm. I powered everything down again and checked the connections but still no power. On to the inline fuse holder on the amp power cable. This is a pretty weak cover and sure enough the 10A fuse inside was blown…hmmmmm. As luck would have it…no spare fuses…so off to Home Depot for a pack of 10A fuses. Insert the new fuse and power on and….nothing…check the fuse again and it was blown…aha!

Needless to say I was starting to think about how I was going to return this thing but decided to check all my connections. I unplugged the cheesy little power connector on the amp and sure enough the pins had bent. I straightened these out and made sure they made contact, replaced the blown fuse and this time…nice blue power LED light came on. Whew!

Photo Sep 21, 7 28 27 PM

From here testing proceeded nicely. I set the band switch to 20m, adjusted the Magnetic Loop antenna for min SWR with the amp off and set the power on the FT-817 to 1W. Turning the amp on gave me about 15W. 2.5W on the rig gave me around 22W which is where I intend to run it. Total Power consumption is under 5A at this power level.  Made a 20W contact on SSB into Nevada with no issues other than QSB on the band tonight. All in all I am favorably impressed with this unit. I’ll be doing some more testing with various power supply sources over the next few days. I am hoping that I can still run this on my solar power setup without excessive drain.My preliminary estimates are that with the 60W fold up solar panel used during full daylight availability in South Texas would give me 3AHr headroom  over a 12 hour period with 10% transmit time at full power.