Been a Tough Week…

First week of 2017 was not too good here at the QTH. My second amazon branded USB hub died on me this week. This caused havoc again with my digital and rig control setups.These are getting hard to find in local stores so I ordered a 10-port hub from amazon. This one has a nice hefty power supply and is doing the job well.

Tuesday, my cable internet went down hard. Spectrum (formerly Time Warner) did not send a tech out until Thursday noon. Looks like the same issues as usual, i.e. low signal strength from the street. In goes an amplifier again at the cable box outside. They also replaced my cable modem for good measure. No internet means no spots on WSPR or Pskreporter let alone be able to work from home.

I attended my first CW academy class on Tuesday but had issues with Skype as I was using a cell phone hot spot. Got through the session but was not able to attend the second this week due to an unexpected family obligation. Overall, the class is going very well. I am sending better than I can read at this point but keeping up with the daily practice.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: